FX 160 HO High idle

View previous topic View next topic Go down

FX 160 HO High idle

Post  swasy on Mon Apr 13 2009, 10:00

Hi Jase

when flushing my ski after a run this afternoon I noticed that the ski was idling at about 2000rpm. it was running OK just high revs..... any ideas?

I had recently sprayed INOX around the carbs bodies etc.

Any thoughts?

Keith
avatar
swasy

Male
Number of posts : 139
PWC : 2007 YAMAHA FX160HO
Best fish landed on your ski : 10 KG Kingi on light gear (4kg)
Location : North Shore
Job/hobbies : Buisness Manager & Contract Sales Resource
Humor : I have 4 kids...you have to have a sense of humor
Registration date : 2008-12-01

View user profile

Back to top Go down

High Idle Sorted

Post  swasy on Tue Apr 14 2009, 22:53

I think I might have found the issue with the help of some of those other forums...one of the hoses (hose # 1) was hanging off the Bypass valve assembly I assume that would cause the problem. I have run it and seems all good.

I don't know how/why it came off...it might have been during cleaning etc?


Regards

Keith
avatar
swasy

Male
Number of posts : 139
PWC : 2007 YAMAHA FX160HO
Best fish landed on your ski : 10 KG Kingi on light gear (4kg)
Location : North Shore
Job/hobbies : Buisness Manager & Contract Sales Resource
Humor : I have 4 kids...you have to have a sense of humor
Registration date : 2008-12-01

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum